When you receive your account information, you may notice that the account information concerning a payment that you have recently sent, is not present.
Cause:
The payment was refused after bank internal checks or accepted but not yet executed.
Resolution:
Verify if the sent transaction has a reason why it is rejected:
- Go to Sent transaction
- Locate your transaction and open the details
- Below the negative confirmation message the reason why it is rejected might be available
- In case the reason is unclear or no reason is provided, contact the bank of the ordering account, they will inform you about why the payment was not executed.